Jump to content
  • Welcome to AutoLanka

    :action-smiley-028: We found you speeding on AutoLanka Forums without any registration! If you want the best experience, please sign in. Safe driving! 

  • 0

Honda insight 2010 rotor motor position sensor circuit malfunction


darshana ilangakoon
 Share

Question

i own a honda insight 2010 model.saturday i put my car for the full servicing.after servicing in dashboard it indicates IMA light and Battery light.Finally i got to know that my normal battery at front is not getting charged.Now the car at a garage and they have checked all the fuses.no error in fuse board.then they replaced all the units at the back where hybrid battery is located.after that also same problem was there.then yesterday they replaced the roter mortor position sensor circuit.but after two three minutes again same problem.now im really helpless coz these people still could not find the error.plz help me if someone is there.Thanks in advance.If not plz give me a contact of someone who expert in honda hybrid systems.thanks.

Link to comment
Share on other sites

Recommended Posts

  • 0
1 hour ago, gayanath said:

Its true that we have no other option finally,  but don't believe agents as well since they are better to replace parts but I have doubt whether there are people for properly investigate a matter and do some repair at acceptable cost. 

 

Was dealing with Honda agent since year 2000 until 2016. (Now I own a Ford) never came across an incident where they wanted to replica parts unnecessarily. 

  • Like 1
Link to comment
Share on other sites

  • 0
On 23/08/2016 at 7:54 AM, darshana ilangakoon said:

i own a honda insight 2010 model.saturday i put my car for the full servicing.after servicing in dashboard it indicates IMA light and Battery light.Finally i got to know that my normal battery at front is not getting charged.Now the car at a garage and they have checked all the fuses.no error in fuse board.then they replaced all the units at the back where hybrid battery is located.after that also same problem was there.then yesterday they replaced the roter mortor position sensor circuit.but after two three minutes again same problem.now im really helpless coz these people still could not find the error.plz help me if someone is there.Thanks in advance.If not plz give me a contact of someone who expert in honda hybrid systems.thanks.

Check your hybrid battery condition first.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

AutoLanka Cars For Sale

Post Your Ad Free [Click Here]



×
×
  • Create New...