Jump to content
  • Welcome to AutoLanka

    :action-smiley-028: We found you speeding on AutoLanka Forums without any registration! If you want the best experience, please sign in. Safe driving! 

Recommended Posts

Service required indicator. The most common reason it seems to come on (according to user manual) is when the Hybrid system's cooling system has an issue. It could be as simple as the vents for the battery getting clogged. So look around a bit and then take it to a proper Hybrid service center or the agents.

The error was discussed before on the forums...perhaps you can dig it up again ?

  • Like 1
Link to post
Share on other sites
Just now, iRage said:

Service required indicator. The most common reason it seems to come on (according to user manual) is when the Hybrid system's cooling system has an issue. It could be as simple as the vents for the battery getting clogged. So look around a bit and then take it to a proper Hybrid service center or the agents.

The error was discussed before on the forums...perhaps you can dig it up again ?

Thanks IRage.To be honest I searched it but didn’t come across anything related to this.Anyways appreciate  ya help!

Link to post
Share on other sites

Check the user manual. Page 344 to be exact. That is where I found it the first time someone asked it on the forum and on FB. The description is in Japanese but you can use the Google translator phone app to translate it.

  • Like 1
Link to post
Share on other sites
59 minutes ago, iRage said:

Check the user manual. Page 344 to be exact. That is where I found it the first time someone asked it on the forum and on FB. The description is in Japanese but you can use the Google translator phone app to translate it.

Thanks a lot for the info mite

Link to post
Share on other sites
  • 6 months later...
50 minutes ago, SalmanAhmedKhan said:

Toyota Aqua 2015   showing this sign and the engine sign. Any know what dose this mean?

IMG-20180701-WA0000.jpg

This has been discussed

http://autolanka.com/forums/topic/17074-dashboard-warning-light/?do=findComment&comment=280219

Link to post
Share on other sites
On 7/3/2018 at 12:17 AM, SalmanAhmedKhan said:

 

On 7/3/2018 at 12:17 AM, SalmanAhmedKhan said:

 

Hi Salman,

 

The indicator shows that you need attention with Hybrid battery. Take the car to a proper technician and run a scan on battery. You will be able to get an idea how many cells needs replacement. (Toyota Aqua 2012 has 20 cells in its hybrid battery and as per what i was told by the tech guy we can replace cells if the replacement is for less than 10 cells, More than that he recommended to replace the full battery. This is never recommended by the agent and they would ask you to replace the battery with new one.)

I also have a 2012 and 6 months ago i too had the same problem (Found many Aqua's having the same issue once it pass 5 year mark or 100,000 mileage in common) . I replaced 7 cells in the battery and driving my car for past 6 months without an issue. I know its not a permanent solution but so far it has worked.

 

 

 

 

  • Thanks 1
Link to post
Share on other sites
On 7/4/2018 at 9:42 AM, Jbreak said:

Hi Salman,

 

The indicator shows that you need attention with Hybrid battery. Take the car to a proper technician and run a scan on battery. You will be able to get an idea how many cells needs replacement. (Toyota Aqua 2012 has 20 cells in its hybrid battery and as per what i was told by the tech guy we can replace cells if the replacement is for less than 10 cells, More than that he recommended to replace the full battery. This is never recommended by the agent and they would ask you to replace the battery with new one.)

I also have a 2012 and 6 months ago i too had the same problem (Found many Aqua's having the same issue once it pass 5 year mark or 100,000 mileage in common) . I replaced 7 cells in the battery and driving my car for past 6 months without an issue. I know its not a permanent solution but so far it has worked.

 

UPDATE 11th July 2018: Had the same issue on Friday, 6th July 2018 and replaced four cells again the following day.First repair in Nov,2017 cost me Rs.58,000 (Rs.7000/- a cell + Rs.9000 for tech charges which was done manually.). This time the cost was Rs.49,000 at Rs.8500 /- a cell + Rs.15,000 (For electronically balancing the battery). I've been using the car since Aug, 2015 and do regular services with the agents. This was the only problem i had in 3 years and unfortunately for me its the battery.

 

 

 

Edited by Jbreak
Link to post
Share on other sites
2 hours ago, Crosswind said:

So, @Jbreak what you say is you have replaced cells for the second time in 6 months? Is that right? Also how many other users do you think are affected like this?

Hi @Crosswind Yes, You are right. I have basically replaced 11 cells of my battery.There are two others i know who has the same problem with their 2012 & 2014 YOM's. With the recent post published here there's four including myself

Link to post
Share on other sites
  • 2 months later...
  • 2 months later...
6 hours ago, Jamshaid said:

What does these signs mean? Please help.

5B1CDA80-2C99-4EA1-A947-0A96C48DA404.jpeg

The one on top is a "Check Engine" indicator. Usually means that the ECU has detected a problem and a diagnostic scan needs to be done to find out the error code(s) and address them. 

The far right one has already been discussed on this thread. EV system error. 

The one on the far left is too bright for me to see what it is, so not sure. 

The yellow and red ones that look alike are brake system indicators. The red one is a parking brake active indicator while the yellow one is a brake system warning. Usually with ABS. In your case, it might be with the regenerative braking system due to the car being a hybrid.

If you see these indicators after the car has been started, then take it to a hybrid expert or Toyota Lanka itself and have a diagnostic scan done. 

Link to post
Share on other sites

Thanks a lot! I took it the expert today. It doesn’t seem to be a serious problem. We ran the scan and it said “replace hybrid battery pack”. The other guy said there’s nothing wrong with the battery. I’m not sure why the lights turned on. He refreshed the codes and so far it’s all good. 

Edited by Jamshaid
Link to post
Share on other sites
12 hours ago, Jamshaid said:

Thanks a lot! I took it the expert today. It doesn’t seem to be a serious problem. We ran the scan and it said “replace hybrid battery pack”. The other guy said there’s nothing wrong with the battery. I’m not sure why the lights turned on. He refreshed the codes and so far it’s all good. 

Hmm. When a car shows an error indicator, it doesn't usually mean that there's "nothing wrong". Anyway, was a repair done on your car recently? 

Link to post
Share on other sites
12 hours ago, Jamshaid said:

 He refreshed the codes and so far it’s all good. 

Most probably it will return...

On 11/7/2017 at 8:31 PM, Aslam86 said:

I recently purchase a Toyota Aqua 2013 model which has done 62000Km

Couple of days later the 'Check hybrid system' and 'Check Engine' indicators were shown. After taking to Toyota Lanka, I got a system scan done and the error code was P0A80, which is for Replace Hybrid battery pack. They identified the issue to be a voltage drop in one of the battery cell. They recommended to do a battery service, but while removing the battery they found the battery has already been serviced as well.

For the moment I have temporarily got the code deleted. This is temporary and the error will appear again (I got it twice). The recommended solution is to replace the battery pack. Agent price is extremely expensive, but few other places said it would cost around 200,000.

I wanted to know if replacing the problematic cell would be a good option? has anyone done this? if so what are the good places which this can be done.

I spent 4 Million for the car and don't have another 200K at the moment.  Anyone got any solution?

WhatsApp Image 2017-10-28 at 10.13.10 PM.jpeg

 

Link to post
Share on other sites
  • 4 weeks later...
  • 1 month later...
1 hour ago, Saheed said:

Toyota Aqua 2013. Anyone knw the symbols?

Check Engine Warning

Master Waring

Slip Indicator Warning 

Break Warning 

But Battery seems good.

 

Why not get a diagnostic scan done (preferably at the agent)? That way you know what the actual error codes are. 

Link to post
Share on other sites

Well the error message says you Hybrid System needs a check and that you should park the car in a safe manner (to seek technical assistance).

So in essence it is telling you to stop using the car as soon as possible and go get the Hybrid system checked. So like Davy said...go get it scanned.

Link to post
Share on other sites
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...