Jump to content
  • Welcome to AutoLanka

    :action-smiley-028: We found you speeding on AutoLanka Forums without any registration! If you want the best experience, please sign in. Safe driving! 

  • 0

Nissan Bluebird u13 fuel consumption, good and bad


Dilshan2123
 Share

Question

Recommended Posts

  • 0
11 minutes ago, iRage said:

No they are not !

I just found the part in the parts catalog.

The front one is just a badge (the badge when new apparently cost like 3500yen). The rear one goes as a door lock assembly (this on the other hand when new costs like 12,000yen).

Jesus F. Christ

Link to comment
Share on other sites

  • 0
27 minutes ago, PreseaLover said:

@iRageI can even replace it with this badge right? do you think i can find this from somewhere?
image.png.60f419c94e9772cacd332b50e6b3b330.png

This is the same badge that came on the U14 right? Older Bluebirds like the 910 had a rather cool logo with a blue 'bluebird' on a yellow background. 

 

Link to comment
Share on other sites

  • 0

At cold start when I start the first time it misfires for 2 times and when I accelerate and start again the engines raises and starts and the RPM goes upto 1500 and stays there and doesnt idle. When I switch on AC it still stays at the same position. After sometimes after driving the RPM stick goes to 1000 and act normal. What might be the issue here? 

Link to comment
Share on other sites

  • 0

After having owned 3 different petrol car models now by Nissan (Presea, Cefiro A33, Bluebird U13), I should say there is no difference between the comfort level and pickup between the Cefiro and Bluebird u13. the U13 has the same comfort level and speed. The driving pleasure is more in the U13 though. So according to my perception I would rate the Bluebird U13 as the best, Cefiro comes second and Presea comes third. (This is in terms of comfort and speed and driving pleasure). In terms of fuel economy once again the bluebird U13 petrol does better on fuel, presea is next and cefiro comes third. 

Edited by PreseaLover
Link to comment
Share on other sites

  • 0

Guys I really really need help here please.

When I reach the speed of around 70kmh and when the car is in 4th gear, and when I release the leg from the accelerator (withoiut keeping my leg on the brakes) the car vibrates/knocks heavily. And at the same time the RPM meter also fluctuates.. When the speed reduces then the car goes as usual without the vibration and RPM meter becomes normal too. This happens only after driving at the 4th gear for few seconds. Mechanics wouldnt know what to do either because this happens occasionally and they cant get it to happen when test driving. Also the car stops sometimes at low gears during traffic.  I have done the following repairs so I dont' know what else to do.

1. Cleaned throttle body

2. Replaced all 4 plugs

3. Cleaned idle valve/AAC valve

4. Replaced all 3 mounts (engine, axle, gearbox)

5. Front Tyres are also new

6. Cleaned intake manifold and Air filter

7. Replaced fuel filter and fuel pump

8. Adjusted distributor

 

Can someone tell me what might be wrong?

Link to comment
Share on other sites

  • 0
2 hours ago, PreseaLover said:

Guys I really really need help here please.

When I reach the speed of around 70kmh and when the car is in 4th gear, and when I release the leg from the accelerator (withoiut keeping my leg on the brakes) the car vibrates/knocks heavily. And at the same time the RPM meter also fluctuates.. When the speed reduces then the car goes as usual without the vibration and RPM meter becomes normal too. This happens only after driving at the 4th gear for few seconds. Mechanics wouldnt know what to do either because this happens occasionally and they cant get it to happen when test driving. Also the car stops sometimes at low gears during traffic.  I have done the following repairs so I dont' know what else to do.

1. Cleaned throttle body

2. Replaced all 4 plugs

3. Cleaned idle valve/AAC valve

4. Replaced all 3 mounts (engine, axle, gearbox)

5. Front Tyres are also new

6. Cleaned intake manifold and Air filter

7. Replaced fuel filter and fuel pump

8. Adjusted distributor

 

Can someone tell me what might be wrong?

I would definitely check the operation of the Throttle position sensor (Although it's not listed here).

Link to comment
Share on other sites

  • 0

So this is what the car looks like after I fitted the original fog lights from NZ and after I changed the ugly alloy wheels to this 90’s ones. Ah I also changed the rear nissan badge to a black one to better fit the silver colour. 

303EECE1-FECC-4E2B-A2F8-EBA7810D03B9.jpeg

7E85C3FE-5CE4-4B69-BADF-71F6132898E0.jpeg

5BA990C1-F26F-46E3-AA4B-DD744D33DD30.jpeg

  • Like 2
Link to comment
Share on other sites

  • 0

Car does look so so nice :) Hope you get the engine ones sorted out soon too.

For the absolute pain in #@##$ you are with your indecisive, willy-wolly-ness with cars..I must admit you do do a pretty good job at restoring them.

Edited by iRage
  • Haha 1
Link to comment
Share on other sites

  • 0
1 hour ago, iRage said:

Car does look so so nice :) Hope you get the engine ones sorted out soon too.

For the absolute pain in #@##$ you are with your indecisive, willy-wolly-ness with cars..I must admit you do do a pretty good job at restoring them.

thanks man :D 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

AutoLanka Cars For Sale

Post Your Ad Free [Click Here]



×
×
  • Create New...