Jump to content

r3423

Members
  • Posts

    17
  • Joined

  • Last visited

Posts posted by r3423

  1. 16 hours ago, iRage said:

    So the spare key is not working at all ? Even if you put the battery you have in the fob you usually use ?

    yes. so, could it be a program error?

     

    16 hours ago, iRage said:

    Well...you are checking on that by doing these test. Beyond that you will have to take it to a place tha does these systems. Please do not take it one of these places that are known for messing up the car's electronics and selling cheap Chinese stuff.

    ok. got the point.

    thanks a lot

     

  2. thanks a lot for taking time to reply. really appreciate.

    15 hours ago, iRage said:

    Is there anything else that would interfere with its signal that you leave close to the car

    well, I have a bluetooth headset connected to the phone while driving and left it in the car. but key malfunction comes even when its switched off. could it be a culprit? 🤔

     

    15 hours ago, iRage said:

    Did you try the spare key ? do you see the same symptoms ?

    I have a spare key, but haven't used it at all. so I tried it after inserting a new battery. but it's not working at all.

     

    15 hours ago, iRage said:

    transceiver in the car for detecting the key fob is malfunctioning

    I will check on that.

     

    15 hours ago, iRage said:

    battery you bought is bad

    well, it's a good battery though 😊

     

    one more thing to clarify. is it normal to blink that tiny red bulb in the key automatically when the key is near the car?

    thanks a lot.

     

     

  3. sometimes, I cannot lock or unlock the car with the remote smart key. also the yellow coloured 'key missing sign' appears when the key is inside the car and even while driving the car. (EVEN AFTER REPLACING THE KEY BATTERY) What are the causes for this kind of malfunctioning of the smart key? How can they be fixed? 

    download (1).jpg

  4. On 4/20/2019 at 3:38 AM, Davy said:

    After a cold start (i.e in the morning), does the engine rev upto about 1500 RPM and slowly settle down to normal as the engine warms up? 

    If the rest of the throttle body is good, and if it is actually the IACV that is faulty, just replace the IACV. There's no benefit in replacing the entire throttle body unless the one on the car has a crack or irreparable damage. 

    There's no RPM meter in the dashboard.

    Ya. I also thought of replacing only the Vavle. Thanks

     

  5. Are there agents who get down Denso AC Compressors made-in-Japan? Heard that there are Denso compressors made in Singapore/Thaiwan. (so there's a considerable price gap between these two)

    Also for Toyota Premio NZT260, how much will it cost for the original compressor?  Got a quotation from T***** L**** and a renowned agent who gets down original compressors. But there's a big price gap between them.

    Thanks in advance.

  6. 3 hours ago, BlueRaiden said:

    you can go to TL for an extra advise. but dont trust them too much either. once TL guys in wattala told me that pretty soon i would have to replace the compressor as it is failing. i was honestly surprised at that point because i didn't feel any loss in A/C (still dont after 10000km.) when i serviced again from kandy TL they told me replacement is not necessary yet. (i asked them specifically to check the A/C system) Seems like toyota wattala guys over stated the facts.

    hmmm... I'm also bit cautious with TL guys. Once I did a Full check up and tunning at TL-Wattala. They even replaced the engine mounts. But did not comment anything about the AC. (that was about 1 year ago and at that time there were no issues with AC)

    So did they check your AC compressor by dismantling? (At TL-Kandy?) 

  7. Hello there, All of a sudden my Toyota Premio 2007 NZT260 blew out hot air from AC and found to have a leak in the cooler. Then it was replaced with a new one. 

    However, now sometimes the AC is still not functioning properly with blowing out hot air. Mechanic says that there's a problem with the compressor and need to get it

    replaced. That is also with NZT 240 0r Toyota 121 compressor. Can it be due to a problem in expansion valve?

    So can anyone give an opinion?

    Thanks a lot in advance. 

×
×
  • Create New...