Jump to content
  • Welcome to AutoLanka

    :action-smiley-028: We found you speeding on AutoLanka Forums without any registration! If you want the best experience, please sign in. Safe driving! 

Dashboard Abs Indicator Is Indicating-2006 Gen 2 Proton Car


mahith100
 Share

Recommended Posts

15 days before i noticed the ABS light indicating

auto mirj they checked the break oil and filled the break oil then the indication light went off

after 3 hours when i came home the lght was indicating

i went to back next day to auto miraj they chk with the system scanner and told it cannot be identified

then they raised the car and the told the brake pads are no good the sensor of the pad is knocking & indicatng

it was correct

so i wnet to the swidish trading proton comany and they replace the pads

it was working fine for one day.today again the light is indicating

it means the problem is not with the pad

Link to comment
Share on other sites

Does the light come on as soon as you start the engine (before moving) or while you are travelling? As I understand from above it is the latter. If so it must be one of the wheel sensors giving trouble.

Link to comment
Share on other sites

as soon as it starts no but when moving only

If so the most likely cause is due to a weak signal from one or more of the abs sensors on the wheels. Most sensible thing is to remove them one by one to see if they are dirty and wipe clean before re-installing. Also get the sensor wires and sockets checked for damage and loose connections etc. Since it is an intermittent fault it may take sometime to diagnose by elimination. This type of faults can come from other things but better to attend to the most logical thing first. Note whether you get the indication when you are travelling at high speed (above 50 kmph) or at low speeds (like 10 -20) or while on the brake. If it comes at low speeds then you must get your sensors cleaned.

Link to comment
Share on other sites

"scan" will help you. i faced the same problem. scanned,Tool will directly convert the fault code to "readable" message. mine it was "missing rear left wheel signal" .then check the sensors, connecters and all those related to given message.

simple!

Link to comment
Share on other sites

"scan" will help you. i faced the same problem. scanned,Tool will directly convert the fault code to "readable" message. mine it was "missing rear left wheel signal" .then check the sensors, connecters and all those related to given message.

simple!

OP seems to have done that already but used a different terminology (Plugged to the system) to explain.

Link to comment
Share on other sites

  • 8 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

AutoLanka Cars For Sale

Post Your Ad Free [Click Here]



×
×
  • Create New...