Jump to content
  • Welcome to AutoLanka

    :action-smiley-028: We found you speeding on AutoLanka Forums without any registration! If you want the best experience, please sign in. Safe driving! 

Transmission test


Ted
 Share

Recommended Posts

Dear All,

Recently I followed a test in my car manual on transmission test. Test is in  figure 1 and this test is done ignition on. I did this and smooth increase in voltage betweeb TT and E1 happens. But the problem is maximum voltage is 4.7V. This graph shows 8v. 

Is this a malfunction on my TPS? I checked TPS it gives vlaues within the range mentioned in manual but in the lower margin. However within the range.

Could you please advise me on this? Does this imply my TPS is in poor performance? Do i need to replace it? Or ADJUST it?

thank you all..

Screenshot_2017-12-13-07-06-19.png

Edited by Ted
Link to comment
Share on other sites

If your TPS is adjustable, then I reckon you'd have to adjust it so that the range falls between the values that is specified in the manual. If adjustment doesn't bring it within range, then follow the TPS testing procedure in the manual to ensure that your TPS is not faulty.

May I ask why you had to diagnose the transmission?

Link to comment
Share on other sites

4 hours ago, Davy said:

If your TPS is adjustable, then I reckon you'd have to adjust it so that the range falls between the values that is specified in the manual. If adjustment doesn't bring it within range, then follow the TPS testing procedure in the manual to ensure that your TPS is not faulty.

May I ask why you had to diagnose the transmission?

When I break to slow down and agin pedle to speed in traffic.. i need to raise pedal to 2000 rpm most of the times then only a lower gear will be applied. Also in hill roads I feel like I need to raise pedal too much.  Other than that car is no problem. I wonder whether it is out of conpression or sensor issue or auto issue..

Link to comment
Share on other sites

2 hours ago, Ted said:

When I break to slow down and agin pedle to speed in traffic.. i need to raise pedal to 2000 rpm most of the times then only a lower gear will be applied. Also in hill roads I feel like I need to raise pedal too much.  Other than that car is no problem. I wonder whether it is out of conpression or sensor issue or auto issue..

As instructed in the manual, get your TPS checked. The resistance should be within the range mentioned in the manual.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

AutoLanka Cars For Sale

Post Your Ad Free [Click Here]



×
×
  • Create New...