Jump to content
  • Welcome to AutoLanka

    :action-smiley-028: We found you speeding on AutoLanka Forums without any registration! If you want the best experience, please sign in. Safe driving! 

  • 0

Emission Test Results


MalindaG
 Share

Question

Hi,

Can an expert help me to understand to reasons for the below increased outputs (Specially Hydrocarbon) in my emission test report ? (Compared between last year's & this year's reports)

 

Vehicle Details -

Toyota Vios - YOM 2003

 

Emission Details -

        Yr 2019     Yr 2020
HC Idel 72 462
2500 RPM 24 276
CO Idel 0.01 0.32
2500 RPM 0.01 0.19
Lambda Idel 1.05 1.08
2500 RPM 1.02 1.01
O2 Idel 0.94 2.90
2500 RPM 0.36 0.69
CO2 Idel 12.66 18.78
2500 RPM 13.17 17.77
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hmm..so the Lambda levels are the only thing that did not change....

Can you give us idea about what the condition of your car is ?

Is the engine properly running ? Any misses ? Does the car feel like its igniting properly ? Spark plugs are in decent condition ? Any change in fuel consumption (like the engine getting too much fuel) ? Any half burnt fuel/oil smell coming from the exhaust ? Exhaust smell around the car ? 

Usually some of those factors go up because the fuel does not get ignited properly, the engine is getting too much fuel, etc...so how well maintained is your car ?

Link to comment
Share on other sites

  • 0
On 2/3/2020 at 7:17 AM, iRage said:

Hmm..so the Lambda levels are the only thing that did not change....

Can you give us idea about what the condition of your car is ?

Is the engine properly running ? Any misses ? Does the car feel like its igniting properly ? Spark plugs are in decent condition ? Any change in fuel consumption (like the engine getting too much fuel) ? Any half burnt fuel/oil smell coming from the exhaust ? Exhaust smell around the car ? 

Usually some of those factors go up because the fuel does not get ignited properly, the engine is getting too much fuel, etc...so how well maintained is your car ?

@iRage

I think i found the issue... The hose circled in the attached picture was cracked... Yesterday I get it fixed... Think this was the reason...

And yes, fuel consumption was bit high... did 9km/l in city running... no fuel smell...

20200204_170156.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

AutoLanka Cars For Sale

Post Your Ad Free [Click Here]



×
×
  • Create New...