Jump to content
  • Welcome to AutoLanka

    :action-smiley-028: We found you speeding on AutoLanka Forums without any registration! If you want the best experience, please sign in. Safe driving! 

  • 0

Seeking help from fellow IT members


K.o.N.o.S
 Share

Question

Seeking advice from my fellow members as there are quite a number of IT professionals on the forum.
I have been trying to get WIFI access to my desktop via a USB WIFI adapter.
However the message I keep getting is " Can't connect to this network"
following outlines the approaches that I have taken so far for the last 24 Hours.

1. Reset my desktop network settings
2. Updated to the latest Realtek wireless LAN USB2.0 802.IIN driver.
3. Completely uninstalled the driver and re-installed.
4. Reset my SLT router.
5. Updated my USB interface drivers.

There's no issue with the adapter as it detects my network as soon as I connect the device to PC.
I am using Windows 10.

Appreciate your help

Regards.

IMG_2168.thumb.JPG.66a141f62ad1e79b1f2a36944a07cd69.JPG

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 1
29 minutes ago, K.o.N.o.S said:

Seeking advice from my fellow members as there are quite a number of IT professionals on the forum.
I have been trying to get WIFI access to my desktop via a USB WIFI adapter.
However the message I keep getting is " Can't connect to this network"
following outlines the approaches that I have taken so far for the last 24 Hours.

1. Reset my desktop network settings
2. Updated to the latest Realtek wireless LAN USB2.0 802.IIN driver.
3. Completely uninstalled the driver and re-installed.
4. Reset my SLT router.
5. Updated my USB interface drivers.

There's no issue with the adapter as it detects my network as soon as I connect the device to PC.
I am using Windows 10.

Appreciate your help

Regards.

IMG_2168.thumb.JPG.66a141f62ad1e79b1f2a36944a07cd69.JPG

could be an issue with the network frequency mismatch. 

Either log into your router: Connect your ethernet, go to command prompt and type ipconfig. This will give you the default gateway for the router, enter this default gateway address 192.168.1.1 (usually) in your browser and log in ( Username usually admin, password is either admin or password, should be written in the back of the router), go to wireless settings and then change the wireless mode to b,g,n mixed. also change your wireless channel to a lower one like 6,8 or 10

Also while you are in the wifi settings go check if your wifi password is correct as this may have changed when you reset the router. 

Additionally, you can go in your pc, in control pannel>Network and Internet>Network Connections. right Click on your wifi adapter, click properties and click configure, in the configure click the advanced tab and make sure 11b is set to (long and short) and 11n is enabled (this gets disabled sometimes).  Click save and try to reconnect. 

 

 

  • Thanks 1
Link to comment
Share on other sites

  • 0
11 hours ago, HaeylM said:

Additionally, you can go in your pc, in control pannel>Network and Internet>Network Connections. right Click on your wifi adapter, click properties and click configure, in the configure click the advanced tab and make sure 11b is set to (long and short) and 11n is enabled (this gets disabled sometimes).  Click save and try to reconnect. 

@HaeylM you are a life saver. That did the trick. Thanks a lot and best of regards!!

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

AutoLanka Cars For Sale

Post Your Ad Free [Click Here]



×
×
  • Create New...